Raise Community site problems here

  • In reply to TeeJay:

    TeeJay said:
    The "Use rich formatting" link has suddenly stopped working in Chrome.

    OK on laptop too!

     

     2013 photos & vids here

    eff37 on Flickr

  • Must be my end then but I don't know why.

    ____________________________________________________________________

    Regards,Tony

    My Flickr Photostream 

  • In reply to TeeJay:

    TeeJay said:
    Must be my end then but I don't know why.

    Ok on Chromebook using chrome 

     

  • In reply to TeeJay:

    TeeJay said:

    A new one for me. The "Use rich formatting" link has suddenly stopped working in Chrome. After waiting for ages with the little spinning wheel I get this error message.

    Funny thing is Firefox isn't affected which is how I was able to post the image. Tried clearing cache and rebooting PC to no avail

    I give up.

      Yes, same here yesterday Tony;  whilst using Win.Edge  but today it's working;   appears to be hit and miss as to when "Use rich formatting " works;  sometimes it affects other browsers including Firefox - but not always.    I've given up trying to work it out as I've also carried out all the usual clearing cache/cookies and checking browser settings (browsers get updated automatically) but it seems an intermittent problem.      Today it is working fine :) as you can see from me being able to quote earlier post and add emoji even though I haven't manually changed a thing with browser since yesterday when it didn't work.    

    _________________________________________________________________________

    Regards, Hazel 

    "Each kindness shown to birds or men is sure to flutter back again" 

  • Appear not to be able to use Rich Format again this morning with Windows Edge. Sighhhh.
  • and More....edit doesn't work either, hence 2 posts... I don't even get the spinning wheel thing if I reply to an individual post, only on reply to thread
  • In reply to PimperneBloke:

    PimperneBloke said:
    Appear not to be able to use Rich Format again this morning with Windows Edge. Sighhhh.

    Just tried Win Edge something I don't use but I agree Rich formatting not working for me either...

    But good old Chrome is another matter LOL.

    My Flickr photos

  • In reply to Alan:

    Alan. said:
    PimperneBloke said:
    Appear not to be able to use Rich Format again this morning with Windows Edge. Sighhhh.

    Just tried Win Edge something I don't use but I agree Rich formatting not working for me either...

    But good old Chrome is another matter LOL.

    I've just run a windows update and is is now working for me on edge

    My Flickr photos

  • In reply to Alan:

    Chrome works for me too, now i've downloaded it lol
  • Good old Chrome is not working for me but Firefox does. I don't understand the random nature of these problems.

    ____________________________________________________________________

    Regards,Tony

    My Flickr Photostream