Community forums seizing up every night 03:00-10:00

Since the most recent Community forums "redesign" 2-3 years ago (?), there has been apparent IT housekeeping on the first of every month rendering the forums almost inaccessible from 03:00 to 10:00 (approx).  This has been very inconvenient and disruptive but one imagines it must be unavoidable.

However, for at least the past 5 consecutive nights/mornings, the exact same thing has been happening, and as it cannot be that the RSPB wants to restrict access to the forums until after 10 o'clock in the morning, I thought I should alert the tech people to the problem.

IMAGICAT | LG DAILY OBS

  • I agree with this being an issue every morning. But, the time window might be out? Not sure as this is the first time I've tried approx 7am and it is fine now. Certainly been an issue between 4-6am prev days!
  • Peversely it was working as normal when I logged on at 08.15!

     

     2013 photos & vids here

    eff37 on Flickr

  • In reply to ItisaRobbo:

    ItisaRobbo said:
    the time window might be out?

    03:00-10:00 has been quite regular but it may have reduced when I wasn't looking

    Thank you very much for feedback, ItisaRobbo - and Wendy, of course!  I hope we can get some from HQ too.

    IMAGICAT | LG DAILY OBS

  • Yes, its been giving us all some fun. You might like to read the thread I started a few days back: "Is the forum broke, again!" along with "RSPB news. RSPB are changing there logo and why"

    Many organisations use the early hours of the day for any big tech jobs, system maintenance, and large data up/downloads being the quieter time of the day business wise, but not necessarily a quiet period forum wise.

    Mike

    Flickr Peak Rambler

  • As mentioned on another thread, will be interesting to see what happens on 1st July......the (apparent) change causing slow responses in recent days may have been down to changing processing from 'full monthly' to 'incremental daily'........just a guess. Wild one probably.
  • In reply to ItisaRobbo:

    Thank you for feedback, MIKE - I'd already seen your post re new logo but I didn't add my opinion because I crumple if it's criticised

    ItisaRobbo said:
    the (apparent) change causing slow responses in recent days may have been down to changing processing from 'full monthly' to 'incremental daily'

    That sounds bad enough to be true, ItisaRobbo

    IMAGICAT | LG DAILY OBS

  • FYI, forum has been fine at 5am.
  • In reply to scylla:

    scylla said:

    Thank you for feedback, MIKE - I'd already seen your post re new logo but I didn't add my opinion because I crumple if it's criticised

    ItisaRobbo said:
    the (apparent) change causing slow responses in recent days may have been down to changing processing from 'full monthly' to 'incremental daily'

    That sounds bad enough to be true, ItisaRobbo

    If its any consolation, we're all guessing as to what is actually happening, irrespective of how near to the truth we are, or for that matter, far away....

    Mike

    Flickr Peak Rambler