Technical moan.... Notifications have all gone AWOL!

Technical moan....

Notifications have been random on the site since the upgrade some months ago, but emails regarding posts were nice and consistent!

All of a sudden, now emailed notifications have disappeared as well!

Mike

Flickr Peak Rambler

  • I just wish that when I press the "Mark all as read" button that they would all be Marked as read

    ----------

    Cheers,

    Bob

    My Flickr: https://www.flickr.com/photos/bobs_retired_now/

  • That´s too bad! Is there no professional administration to at least complain to and ask to find it back ?

     Ah-well , just found out ,there are moderators that shall obviously solve such problems and shall get rid of spammers, too.

     I myself haven´t seen any strange things and nothing I know of is missing of my posts, but I´m only here now and then

    (...the day just has not enough hours)

  • In reply to Mart 1:

    Mart 1 said:

    That´s too bad! Is there no professional administration to at least complain to and ask to find it back ?

     Ah-well , just found out ,there are moderators that shall obviously solve such problems and shall get rid of spammers, too.

     I myself haven´t seen any strange things and nothing I know of is missing of my posts, but I´m only here now and then

    (...the day just has not enough hours)

    Sadly like a lot of institutions, no matter what they are, have all cut back services horrendously so in many cases.

    However, someone has listened, and thankfully the email notifications seem to have returned.

    I can be quick to judge, but I also aim to be quick to praise.

    So I'd like to say thank you to whoever resolved the situation, and quickly as well. 

    Mike

    Flickr Peak Rambler