Where do I report a problem of posts flashing on screen and then disappearing.

Hello Everyone

I have created a thread for Balgavies Loch Ospreys.    

The posts flash on the screen then disappear.  

I have managed to get some to stay on the screen, but when I add photos which are only 51.9 kb this problem happens.   When you edit the post the information is still there but it will not stay on the screen when posted.  

Has anyone else encountered this problem, also the last post I made was only text and it also disappeared from the screen.  

Very frustrating and puzzling.  

Any help would be appreciated.  

EJ's NEST STATS          EJ's PHOTO THREAD    

  • Hi Mary, have witnessed the trouble you have been enduring ... if you go to RSPB home & select other online accounts an email box appears already addressed to Web enquiries ... might be worth explaining problems there, bound to reach right department!

     

     2013 photos & vids here

    eff37 on Flickr

     

  • In reply to WendyBartter:

    Thanks very much for your help Wendy, much appreciated.   Mike has reported the problem but I will send an email as back up :-) 

    EJ's NEST STATS          EJ's PHOTO THREAD    

  • In reply to MaryGK:

    Pleased to see problem solved as a result of Mike's timely actions!

     

     2013 photos & vids here

    eff37 on Flickr

     

  • In reply to WendyBartter:

    Why won't the website let my comment on Martin Harper's blog post?

  • In reply to MParry:

    This is what I tried to post:

    The way Network Rail manage their line-sides is very strategic. They could be so fabulous as habitat corridors (cf Lawson's 'bigger, better, better-connected') but they are often very poorly managed. Is there an overall plan to make them the best habitats they could be? They could be very significant. Removing invasive species (e.g. laurel) needs to be part of it. And your photograph shows the awful opportunities they make for graffiti: vandals don't bother to spray graffiti on fences no-one can see. See the line-sides SW of Clapham Junction for an appalling example following an autumn clear-fell.

  • In reply to MParry:

    I'm not sure why you can't reply on Martin's blog I've just had a look and I can see a reply box, as a tip look to the right of the blog and see if it says something like "join group"

    My Flickr photos