New Random Error - Page Not found when trying to use "Use Rich Formatting".

Several people, myself included, are getting a Page Not Found error when try to "Use Rich Formatting when responding to posts.

It seems to be almost random. It does not seem to be related to just one Forum or to posts of a certain age.

Exceedingly frustrating.

----------

Cheers,

Bob

My Flickr: https://www.flickr.com/photos/bobs_retired_now/

  • Sure is !!!!! good job we regulars adjust to the foibles of RSPB.

    Bobs_Still_Retired said:
    Exceedingly frustrating

    Having said that  using EDIT can also be intermittent.

     

  • Just seems to be the last Reply box that is affected. If you use a preceding Reply the rich formatting link works. Just one mess up after another. At least the reply box is no longer a letter box size.

    ____________________________________________________________________

    Regards,Tony

    My Flickr Photostream 

  • I had it yesterday afternoon, but thought it was me being cack-handed, & yes I picked up an earlier reply. Not easy if you want to quote the last entry, but you can reply with a ditto & then do rich formatting on the one you wanted to. I think!

    Best wishes

    Hazel in the Gironde estuary, France

  • In reply to TeeJay:

    TeeJay said:
    Just seems to be the last Reply box that is affected. If you use a preceding Reply the rich formatting link works. Just one mess up after another. At least the reply box is no longer a letter box size.

    I have just noticed that myself too TJ- It's not very promising is it .

    I believe that it is related to a further tweak to try and get the last reply box to refer to the original post. I note that there are two reply boxes - one immediately under the original posting and one at the end of a thread. 

    Both of these boxes no longer give the "in reply to ...." which demonstrates that they have made the extra tweak. The box below the original post isn't an issue - you can always use rich formatting in that one but not in the last box. However, the box below the original post doesn't need to be there and the final box needs to be sorted. Now if you want to reply to an individual response in a thread you just need to click the blue reply button in that response. tIt seems like we are getting there slowly but this inability to test any tweak that is done and rely on the users to point out what is going wrong is getting wearing. Wh on earth did they buy this software from. It's not as if Forums and Blogs are a new invention.

    ----------

    Cheers,

    Bob

    My Flickr: https://www.flickr.com/photos/bobs_retired_now/

  • Yup - lack of rich formatting ("Page no longer available") also affects editing and attaching photos!